Save
Saving
  • Sebastian

    There is a Non-breaking space (Hex: A0) not a normal space (Hex: 20) between “48” and “kHz” for “AVI DV NTSC 48 kHz” and “AVI DV PAL 48 kHz”.

    I copied the name of the output module from the preferences of the output modules to an editor with a hex representation and found it there.

    So my workaround is now, that during the creation of the templater-options.json I check the output modules names for these and replace the space character with the “correct” one.

    Beware: “AIFF 48 kHz” has normal space between 48 and kHz.

    As a side note:
    Beware: Templater-options.json has to be encoded in utf8. Conversion might loose these space differences.

    posted in Pushing Data read more
  • Sebastian

    When accessing AfterEffects through the Templater CLI and specified the output module as “Verlustfrei mit Alpha” (language dependent) it works. However, using the same script with “AVI DV NTSC 48 kHz” does not.

    The relevant part of the log is

    2019-5-9 @ 15:34:25   [LAYER ARRANGE]      :      [ --__== DEPTH  0 ==__-- ]
    2019-5-9 @ 15:34:25   [RENDER QUEUE]       :       There was an error adding the job to the queue. =>
                                                                                                  Error: After Effects error: AVI DV NTSC 48 kHz is not a valid template name.
    
    

    Whats wrong with this name?

    posted in Pushing Data read more